Главная | Поиск | Чат | Форум | Рынок | | Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]

Уважаемые пользователи, прежде чем открыть новую тему ознакомьтесь пожалуйста с правилами и воспользуйтесь поиском.

  • Страница 1 из 1
  • 1
Модератор форума: Cooller^_^, Mushroom, Tiger_  
Форум Counter Strike » Counter-Strike 1.6 » Общие вопросы по Counter-Strike » При запуске cs заходит на левый сервер (При запуске cs заходит на левый сервер)
При запуске cs заходит на левый сервер
hurshedДата: Суббота, 2013-01-19, 02:44 | Сообщение # 1
Сообщений: 2
Награды: 0
Пробывал все варианты что пишут и удалял и что только не делал и cfg все пересмотрел ни чего нет ни одной строчки про конект на ip адрес.....
при чем конкет странный - заходишь в cs и срзау начинает присоединяться - нажимаешь отменить и например жмешь на выход из cs он снова начинает конектиться ... вообще на любую кнопку жмешь идет конект к левому серверу...... что делать незнаю..... у меня vin 7 стоит и даже переустановка cs не помагла .... почему то все сохраняеться ... хотя до этого нормально все работало....
 Российская Федерация
aloneliveДата: Понедельник, 2013-01-28, 17:23 | Сообщение # 2
Сообщений: 10
Награды: 1
cstrike/resource/GameMenu.res - проверьте файл (заводской можно у меня с сайта скачать, если Ваш окажется поврежденным).
В консоли UNBINDALL, Options - Keyboard - Use defaults.


Поддержи новый мониторинг игровых серверов: VIEWSERVER.RU
 Российская Федерация
e_matveyДата: Четверг, 2013-12-19, 03:07 | Сообщение # 3
Сообщений: 10
Награды: 2
Зайди в папку /cstrike и открой файл valve.rc через блокнот и удали все строчки. Удачи!!!))))
 Украина
chakki056skripДата: Четверг, 2013-12-19, 12:25 | Сообщение # 4
Сообщений: 287
Награды: 32
Держи программку

 Российская Федерация
KOT5692Дата: Воскресенье, 2013-12-29, 23:04 | Сообщение # 5
Сообщений: 55
Награды: 3
[quote=hurshed;279379]Пробывал все варианты что пишут и удалял и что только не делал и cfg все пересмотрел ни чего нет ни одной строчки про конект на ip адрес.....
при чем конкет странный - заходишь в cs и срзау начинает присоединяться - нажимаешь отменить и например жмешь на выход из cs он снова начинает конектиться ... вообще на любую кнопку жмешь идет конект к левому серверу...... что делать незнаю..... у меня vin 7 стоит и даже переустановка cs не помагла .... почему то все сохраняеться ... хотя до этого нормально все работало....[/quote]

ВСЕ НАМНОГО ПРОЩЕ! Не надо усложнять! у тебя видимо папочка остается после удаления...
Заходиш в панель управления -> программы и компоненты, на компе своем, удаляешь свою КС1.6, заходишь потом в папочку куда была установлена твоя КС ранее (например D:\Games\Counter-Strike 1.6), И ПОЛНОСТЬЮ УДАЛЯЕШЬ ЭТУ ПАПКУ Counter-Strike 1.6, повторяю, сначала удаляешь с компа кс, затем идешь в папку куда устанавливал и тоже удаляешь эту папку Counter-Strike 1.6 т.к. она остается после того как ты удаляешь из панели управления. и все,готово, устанавливаешь кс снова и радуешься, а на сервер тот не заходи с которого такой шлак поймал, повторишь процедуру опять!


Помог? Ставь + к репутации или награду =)
 Российская Федерация
danilaIIIДата: Вторник, 2013-12-31, 13:27 | Сообщение # 6
Сообщений: 1
Награды: 0
[quote=alonelive;279796]cstrike/resource/GameMenu.res - проверьте файл (заводской можно у меня с сайта скачать, если Ваш окажется поврежденным).
В консоли UNBINDALL, Options - Keyboard - Use defaults. [/quote]

Спс помог!) Лови +
 Украина
slonkeyДата: Суббота, 2014-08-16, 05:17 | Сообщение # 7
Сообщений: 1
Награды: 0
мне помогло когда очистил
violence.cfg
language.cfg
server.cfg
там был прописан. connect и айпишник их
КОЗЛЫ!!!!
 Российская Федерация
MegaLiteДата: Воскресенье, 2015-08-30, 00:30 | Сообщение # 8
Сообщений: 1
Награды: 0
Бывает так, что автоконнект прописан особо глубоко.. Топаем в папку контры, далее в valve, далее в hw. Там много конфигов. У меня зараза прописалась в geforce.cfg и дописала конфиг в opengl.cfg. geforce.cfg восстановил с нормальной сборки, opengl.cfg просто почистил и на оба (а потом и на все) конфига поставил только чтение. Реконнект исчез:) Таким образом удалось избавиться от коннектов на нечестные сервера.. Мира всем)))
 Российская Федерация
barbarДата: Суббота, 2016-02-06, 17:14 | Сообщение # 9
Сообщений: 1
Награды: 0
Тебе просто нужно файл autoexec.CFG почистить как тут http://timashevsk-game.ru/topic/2037-как-убрать-автоконнект-к-серверу-cs-16. если не поможет переставь все таки кс.

Сообщение отредактировал barbar - Суббота, 2016-02-06, 17:14
 Российская Федерация
wectДата: Понедельник, 2016-07-04, 09:44 | Сообщение # 10
Сообщений: 1
Награды: 1
У меня было так: при заходе в игру тоже конектился сразу на какой то серв, перепробовал все изложенные способы (кроме переустановки и замены файлов оригинальными) не помогало. Тогда заметил что каждый раз при заходе в игру создается файл UserConfig.cfg, в котором были строчки со сменой имени и конектом на сторонний сервер.. Удаление/изменение не помогало (каждый раз создавался новый файл). Оказалось что в основном конфиге Config.cfg есть строка типа "exec UserConfig.cfg". Эта строка и создавала данный файл. Удаление этой строки решило проблему)))
 Российская Федерация
syva1111Дата: Понедельник, 2017-07-17, 22:54 | Сообщение # 11
Сообщений: 1
Награды: 0
Заметил такую штуку...
Ещё при в настройка при нажатии "ок" или "отмена" конектит к левому серверу
NET Ports: server 27015, client 27005
Server IP address 192.168.42.242:27015
Alias name is invalid
Connecting to auto.play-boost.com:27015...
Connection accepted by 194.67.218.28:27015
Server tried to send invalid command: echo ;bind "`" "toggleconsole;"
Server tried to send invalid command: echo ;bind "~" "toggleconsole;"
Server tried to send invalid command: echo ;bind "6" "slot6"
Server tried to send invalid command: echo ;bind "7" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "8" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "9" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "p" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "h" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "\" "+movedown"
Server tried to send invalid command: echo ;bind "c" "radio3"
Server tried to send invalid command: echo ;bind "i" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "j" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "l" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "n" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "v" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "x" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "z" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "ALT" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F1" "autobuy"
Server tried to send invalid command: echo ;bind "F2" "rebuy"
Server tried to send invalid command: echo ;bind "F3" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F4" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F5" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F6" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F7" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F8" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F9" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F10" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F11" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "F12" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "INS" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "DEL" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "PGUP" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "PGDN" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "HOME" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "END" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;bind "PAUSE" "Connect auto.play-boost.com:27015"
Server tried to send invalid command: echo ;motdfile "autoexec.CFG";motd_write Connect auto.play-boost.com:27015
Server tried to send invalid command: echo ;motdfile "autoconfig.CFG";motd_write Connect auto.play-boost.com:27015
Server tried to send invalid command: echo ;motdfile "userconfig.CFG";motd_w rite Connect auto.play-boost.com:27015
Server tried to send invalid command: echo ;motdfile "joystick.CFG";motd_write Connect auto.play-boost.com:27015
Server tried to send invalid command: echo ;motdfile "language.CFG";motd_write Connect auto.play-boost.com:27015
Server tried to send invalid command: echo ;motdfile "violence.CFG";motd_write Connect auto.play-boost.com:27015
Server tried to send invalid command: echo ;motdfile "!MD5/../../valve/hw/opengl.CFG";motd_write Connect auto.play-boost.com:27015
Server tried to send invalid command: echo ;motdfile "!MD5/../../valve/hw/geforce.CFG";motd_write Connect auto.play-boost.com:27015
Server tried to send invalid command: clear
Что это значит?
 Российская Федерация
DEDok74Дата: Вторник, 2018-11-20, 14:14 | Сообщение # 12
Сообщений: 1
Награды: 0
Ситуация такая: у меня стим версия кс 1.6, Купил дня 4-5 назад. Установил, поиграл минут 30 и вышел. На следующий день зашел, нашел через поиск сервер, к которому хочу подключиться подключаюсь и меня перебрасывает на левый сервер. И так постоянно, на 5-7 серверов как только идет подключение к серверу. Конфик файлы чистые, ни каких ip или левых строчек нет, переустановка кс не помогает + чистка реестра. Скачивал конфик с форума, тоже не помогает. Сброс кнопок делал. И все равно нажимаю коннект на один сервер, идет подключение... и я на левом сервере. Гуглил, но решения так и не нашел.
 Российская Федерация
gavezaДата: Воскресенье, 2018-12-23, 00:32 | Сообщение # 13
Сообщений: 1
Награды: 0
Просто удали кс свою и скачай от сюда https://cs-magnat.ru - тут кс защищенные.

Скачать кс 1.6 можно тут http://cs-magnat.ru/ - также можете раскрутить свой сервер - http://cs-servlist.ru
 Украина
Форум Counter Strike » Counter-Strike 1.6 » Общие вопросы по Counter-Strike » При запуске cs заходит на левый сервер (При запуске cs заходит на левый сервер)
  • Страница 1 из 1
  • 1
Поиск:
Статистика Форума
Последние темы Читаемые темы Лучшие пользователи Новые пользователи

Производится набор в команду по дисциплине CS:GO.

(2)

Тред для ОЛДФАГОВ

(26)

Общение :3

(1724)

Скупаю psn/xbox/itunes/google play, ключи origin,uplay,steam

(2)

Если ваш сервер падает или виснет

(15)

Общение:> (закрыта)

(9999)

Общение ^-^

(9999)

Общение :] (закрыта)

(9728)

Флудилочка дизайнеров :)

(5928)

Досчитаем до 10000:)

(4777)

Cooller^_^

(6326)

REDtooth

(2547)

Gep

(2421)

redemaxa

(2162)

cs-strikez

(2010)

Elizarda

(2019-05-23)

Marat_Davydov

(2019-05-22)

Marat_Anatolyevich

(2019-05-22)

vladharlo

(2019-05-20)

sdfdsgsdgsd

(2019-05-18)

Популярные