Главная | Поиск | Чат | Форум | Рынок | | Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]

Уважаемые пользователи, прежде чем открыть новую тему ознакомьтесь пожалуйста с правилами и воспользуйтесь поиском.

  • Страница 1 из 1
  • 1
Модератор форума: Cooller^_^, Mushroom, Tiger_  
Форум Counter Strike » Создание и настройка серверов Cs 1.6 » Общие вопросы по созданию и настройке серверов » Сервер с AMXModX и ZBot
Сервер с AMXModX и ZBot
N()()BДата: Понедельник, 2015-10-26, 12:25 | Сообщение # 1
Сообщений: 3
Награды: 0
В общем, в названии все отражено. Помогите найти сборку сервера с уже установленными AMXModX и ZBot. Пытался создать свой: ставлю ZBot - не работает AMXModX, ставлю AMXModX - вылетает при установке ZBot...
 Российская Федерация
nesquikromaДата: Вторник, 2015-10-27, 20:15 | Сообщение # 2
Сообщений: 265
Награды: 20
Они же вроде друг с другом не работают, если не ошибаюсь :D.

 Беларусь
chakki056skripДата: Четверг, 2015-10-29, 18:47 | Сообщение # 3
Сообщений: 287
Награды: 32
Там шляпа такова, что они вроде как не совместимы.
Я имею ввиду "новый" amxmodx
Чтобы оно работало и не вылетало, нужно:
1) Amxmodx ниже 1.8.2 или какой там
2) ZBot любой ставь.

А вылетает потому что у тебя amxmodx 1.8.3


 Российская Федерация
N()()BДата: Четверг, 2015-10-29, 19:43 | Сообщение # 4
Сообщений: 3
Награды: 0
chakki056skrip, установил AmxModX 1.76 (и 1.81 пытался) - все те же проблемы, с плагином "csbot-enable-mm.dll" при попытке добавить бота сервер вылетает, а без него - просто ничего не происходит.

Сообщение отредактировал N()()B - Четверг, 2015-10-29, 19:43
 Российская Федерация
chakki056skripДата: Воскресенье, 2015-11-01, 09:38 | Сообщение # 5
Сообщений: 287
Награды: 32
N()()B, а, точно, вспомнил. Это из-за билда сервера вроде как. На старых билдах все работает хорошо, что нельзя сказать про новые.
К примеру билды 6152 или 6153 не буду работать с zbot.
Попробуй поставить билд старее. Начиная с 37... какого-то там, должно работать.


 Российская Федерация
N()()BДата: Суббота, 2015-11-21, 02:15 | Сообщение # 6
Сообщений: 3
Награды: 0
Все равно никак не установлю. То сервер вылетает, то клиент, то другие ошибки... Может быть, кто-нибудь знает какую-нибудь сборку AmxModX + ZBot, работающую на Windows 8? А то время, затрачиваемое на настройку, уже себя не оправдывает. :?
 Российская Федерация
Форум Counter Strike » Создание и настройка серверов Cs 1.6 » Общие вопросы по созданию и настройке серверов » Сервер с AMXModX и ZBot
  • Страница 1 из 1
  • 1
Поиск:
Статистика Форума
Последние темы Читаемые темы Лучшие пользователи Новые пользователи

Общая тема поздравлений с НГ

(0)

Мувики CS

(210)

Смешные видео:)

(401)

Производится набор в команду по дисциплине CS:GO.

(1)

При запуске cs заходит на левый сервер

(11)

Общение:> (закрыта)

(9999)

Общение ^-^

(9999)

Общение :] (закрыта)

(9728)

Флудилочка дизайнеров :)

(5928)

Досчитаем до 10000:)

(4777)

Cooller^_^

(6326)

REDtooth

(2547)

Gep

(2421)

redemaxa

(2162)

cs-strikez

(2010)

azizillo

(2018-12-19)

ByKalash

(2018-12-18)

vakaresko

(2018-12-17)

222222

(2018-12-17)

vellside1995

(2018-12-17)

Популярные